Acesso Remoto – Tutorial

Boa Noite! vou passar a Receita do bolo Pronto. usando p serviço ChangeIP.
1º- Crie sua conta no www.Changeip.com e Crie um DDNS free.
2º- Copie as regras para um Bloco de notas para você modificar de acordo com sua rede.
3º- Apos as regras modificadas você copia do bloco de notas e cola no new terminal do mikrotik.

vou mostra dois modelos de uso.

MODELO 1: (Quem usa Loadbalancer PCC depois do modem em bridge e este PCC antes do servidor).

MODELO 2: ( Quem usa Modem em bridge direto no servidor).

PASSO A PASSO Modelo 1 de Acesso Remoto.
1º- Crie sua conta no www.Changeip.com e Crie um DDNS free. (muito mole este passo por isso vou pula para o próximo).
2º- Copie as regras para um Bloco de notas para você modificar de acordo com sua rede.

REGRA 1 LOADBALANCER: ( você deve modifica antes de colcar no new terminal)

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool dns-update name=seu-dominio.ddns.ms address=127.0.0.255 key-na\
me=seu-usuario key=sua-senha”

REGRA 2 LOADBALANCER:

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -ESTAS Regras você deve colocar no LOADBALANCER PCC:( você deve modifica antes de colcar no new terminal)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=IP-DO-SERVIDOR-QUE-ESTA-NA-INTERFACE-QUE-CONECTA-NO-LOADBALANCER to-ports=8292

REGRA 4 – ESTAS Regras você deve colocar no SERVIDOR:( você deve modifica antes de colcar no new terminal)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=IP-DO-SEU-SERVIDOR-QUE-FICA-NA-INTERFACE-DE-INTERNET to-ports=8291

EXEMPLO:

MODELO 1EXEMPLO DE REGRAS E SCRIPT: (NA ORDEM DE CIMA)

REGRA 1:

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool dns-update name=supertutorial.ddns.ms[/color] address=127.0.0.255 key-na\
me=supertutorial key=0408846565″

REGRA 2:

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -ESTAS Regras você deve colocar no LOADBALANCER PCC:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.88.2 to-ports=8292

REGRA 4 – ESTAS Regras você deve colocar no SERVIDOR:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.88.2 to-ports=8291

——————————————————————————————————————–
MODELO 2EXEMPLO DE REGRAS E SCRIPT: (NA ORDEM DE CIMA)

REGRA 1:

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool dns-update name=supertutorial.ddns.ms[/color] address=127.0.0.255 key-na\
me=supertutorial key=0408846565″

REGRA 2:

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup
—————————————————————————————————————

Já ouviu falar em ‘Managed Hosted Public Cloud’?

O modelo une a agilidade e os atributos de terceirização da nuvem pública à privacidade, controle e benefícios da configuração customizada de uma nuvem privada

 

Em qualquer domingo, se você passar na casa dos De Luca na hora do jantar, nos encontrará em torno de uma pizza artesanal em forno de madeira aromática. Sendo natural de Melbourne, eu admito abertamente que sou meio esnobe com relação à comida, o que significa que até a minha exigência de pizza para viagem tem que ter um upgrade de pelo menos duas estrelas do Guia Michelin. Mas apesar da minha herança italiana, sou simplesmente incapaz de reproduzir o gosto autêntico do Sul. Para isso eu me apoio no Rocco, um pizzaiolo nepalês com 20 anos de experiência. E com um menino de 2 anos que é incapaz de ficar parado 30 segundos, jantar em casa é a melhor maneira de saborear as suas pizzas.

Então o que é que esse nosso ritual dos domingos à noite tem a ver com o negócio de TI?
Continue reading

A importância de uma rede elétrica estável em TI

Nesse artigo, abordaremos um tema que muitas vezes os profissionais de TI não dão o devido valor, mas que é importantíssimo para um funcionamento adequado de todo o parque de equipamentos instalados em uma empresa: A REDE ELÉTRICA.

Por menor que seja uma empresa hoje em dia, dificilmente teremos menos de R$ 10.000,00 de equipamentos eletrônicos instalados. Essa é a primeira razão para não descuidarmos desse tópico. Os circuitos das tomadas elétricas deverão estar separados dos circuitos de iluminação, do circuito de sistemas de ar condicionado, e assim vai. E por favor, NÃO CORTEM O TERCEIRO PINO EXISTENTE NAS TOMADAS DOS EQUIPAMENTOS ELETRÔNICOS. Continue reading

Converter maquinas fisicas Linux para VmWare Esxi

Conversão de Ubuntu para VmWare

A pedido de várias famílias deixamos aqui um pequeno tutorial sobre como converter maquinas físicas (Ubuntu, por exemplo), com ou sem ambiente gráfico, para uma infraestrutura VMware vSphere  Hypervisor™ ESXi (gratuita).

Para este exemplo foram usadas as versões VMware vSphere Hypervisor™ (ESXi) 5.0 como InfraEstrutura e VMware vCenter Converter Standalone 5.0  para Windows para  instalação numa máquina qualquer da rede (usámos a versão windows pelo simples facto de já estar instalada numa máquina de testes!).
Continue reading