Linux – Lançado SimbiOS 18.0 (Ocean)

Sistema é baseado em Debian Stable/Duzeru e totalmente reformulado. A nova versão acaba de chegar.

O ​SimbiOS é uma adaptação derivada do Debian. Assim, ele pretende ser um sistema operacional completo. Ele vem com todos os programas e ferramentas necessárias para o uso do computador. A proposta é que não seja necessário baixar mais nada. Conforme dados repassados pelo desenvolvedor, esta versão não é mais baseada em Debian Testing mas sim em Debian Stable/Duzeru. Também não é mais utilizado o sistema de módulos de aplicativos. Conheça a distribuição brasileira SimbiOS 18.0 Ocean.

Distribuição brasileira
SimbiOS 18 Ocean

Além de tudo, ele é uma versão brasileira de sistemas operacionais baseadas em Debian. O projeto SimbiOS foi fundado pelo PH Souza. O site da distribuição é bem completo e, assim, não deixa nada a desejar. Você encontra blog com as novidades, espaço para o desenvolvimento, depoimentos de pessoas ao redor mundo. Usuários de pelo menos 60 países usam o SimbiOS e, por isso, os números tendem a crescer.

InPost
Encorajamos nossos usuários a contribuírem com mais conteúdo, seja em áudio, vídeo ou mesmo texto, no intuito de auxiliar novos usuários que venham a encontrar as mesmas dúvidas no futuro. SimbiOS é um projeto aberto à contribuições com programas, scripts ou sugestões de melhoria.

PH Sousa
SimbiOS
Já é possível baixar a nova versão do SimbiOS. Além disso, é prestado suporte a todos os usuários que precisarem de ajuda para resolver possíveis problemas ou sanar dúvidas. Mais informações sobre a distribuição e como baixá-la, no link abaixo.

Acesso Remoto – Tutorial

Boa Noite! vou passar a Receita do bolo Pronto. usando p serviço ChangeIP.
1º- Crie sua conta no www.Changeip.com e Crie um DDNS free.
2º- Copie as regras para um Bloco de notas para você modificar de acordo com sua rede.
3º- Apos as regras modificadas você copia do bloco de notas e cola no new terminal do mikrotik.

vou mostra dois modelos de uso.

MODELO 1: (Quem usa Loadbalancer PCC depois do modem em bridge e este PCC antes do servidor).

MODELO 2: ( Quem usa Modem em bridge direto no servidor).

PASSO A PASSO Modelo 1 de Acesso Remoto.
1º- Crie sua conta no www.Changeip.com e Crie um DDNS free. (muito mole este passo por isso vou pula para o próximo).
2º- Copie as regras para um Bloco de notas para você modificar de acordo com sua rede.

REGRA 1 LOADBALANCER: ( você deve modifica antes de colcar no new terminal)

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool dns-update name=seu-dominio.ddns.ms address=127.0.0.255 key-na\
me=seu-usuario key=sua-senha”

REGRA 2 LOADBALANCER:

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -ESTAS Regras você deve colocar no LOADBALANCER PCC:( você deve modifica antes de colcar no new terminal)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=IP-DO-SERVIDOR-QUE-ESTA-NA-INTERFACE-QUE-CONECTA-NO-LOADBALANCER to-ports=8292

REGRA 4 – ESTAS Regras você deve colocar no SERVIDOR:( você deve modifica antes de colcar no new terminal)

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=IP-DO-SEU-SERVIDOR-QUE-FICA-NA-INTERFACE-DE-INTERNET to-ports=8291

EXEMPLO:

MODELO 1EXEMPLO DE REGRAS E SCRIPT: (NA ORDEM DE CIMA)

REGRA 1:

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool dns-update name=supertutorial.ddns.ms[/color] address=127.0.0.255 key-na\
me=supertutorial key=0408846565″

REGRA 2:

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup

REGRAS 3 -ESTAS Regras você deve colocar no LOADBALANCER PCC:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.88.2 to-ports=8292

REGRA 4 – ESTAS Regras você deve colocar no SERVIDOR:

/ip firewall nat
add action=dst-nat chain=dstnat comment=Servidor disabled=no dst-port=8292 \
protocol=tcp to-addresses=192.168.88.2 to-ports=8291

——————————————————————————————————————–
MODELO 2EXEMPLO DE REGRAS E SCRIPT: (NA ORDEM DE CIMA)

REGRA 1:

/system script
add name=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
source=”/tool dns-update name=supertutorial.ddns.ms[/color] address=127.0.0.255 key-na\
me=supertutorial key=0408846565″

REGRA 2:

/system scheduler
add disabled=no interval=10m name=DDNS-auto on-event=DDNS policy=\
ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive,api \
start-time=startup
—————————————————————————————————————

Já ouviu falar em ‘Managed Hosted Public Cloud’?

O modelo une a agilidade e os atributos de terceirização da nuvem pública à privacidade, controle e benefícios da configuração customizada de uma nuvem privada

 

Em qualquer domingo, se você passar na casa dos De Luca na hora do jantar, nos encontrará em torno de uma pizza artesanal em forno de madeira aromática. Sendo natural de Melbourne, eu admito abertamente que sou meio esnobe com relação à comida, o que significa que até a minha exigência de pizza para viagem tem que ter um upgrade de pelo menos duas estrelas do Guia Michelin. Mas apesar da minha herança italiana, sou simplesmente incapaz de reproduzir o gosto autêntico do Sul. Para isso eu me apoio no Rocco, um pizzaiolo nepalês com 20 anos de experiência. E com um menino de 2 anos que é incapaz de ficar parado 30 segundos, jantar em casa é a melhor maneira de saborear as suas pizzas.

Então o que é que esse nosso ritual dos domingos à noite tem a ver com o negócio de TI?
Continue reading

Sete motivos para apostar em virtualização

E como fazer medidas ou apresentar resultados da adoção da tecnologia

Até recentemente, quase nenhum fornecedor da indústria de TI ou analista questionou a idéia de que quase todo tipo de virtualização proporciona cortes de custos de forma rápida e significante comparada à computação concentrada no mundo físico.

A virtualização de servidores, em particular, cria um retorno muito rápido em seu início, de acordo com o analista da IDC, Ian Song. “As pessoas têm uma impressão muito boa da virtualização de servidores por conta disso. “A virtualização de desktops, a nuvem, aplicativos em streaming e outros modelos tendem a sofrer com a comparação”, completa. Continue reading